Several LINE Messaging API is down

Incident Report for Appier Enterprise Solution

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 12:01 UTC

Identified

We have identified the issue. A disruption to the LINE Messaging API is preventing our platform from processing real-time LINE messages.
Posted Jul 28, 2026 - 08:34 UTC

Investigating

We are investigating an issue affecting LINE messaging. Some LINE user messages may not be displayed or processed in real time.
Posted Jul 28, 2026 - 08:34 UTC
This incident affected: BotBonnie Services (BotBonnie API Service).