AIRIS outage caused by an unexpected issue during cloud vendor maintenance

Incident Report for Appier Enterprise Solution

Resolved

All the functionalities are back to normal.
Posted Sep 15, 2026 - 13:47 UTC

Monitoring

Most components are back to normal.
Recovering the rest of services.
Posted Sep 15, 2026 - 13:46 UTC

Investigating

We are working with the vendor to mitigate the impact.
Posted Sep 15, 2026 - 07:47 UTC
This incident affected: AIRIS Service (AIRIS Web UI Service, AIRIS API Service, AIRIS Data Collection Service).